• +54 (011) 4323-9362
  • |
  • de Lun a Vie de 9 a 17 hs
  • |
  • ciberseguridad@ba-csirt.gob.ar

############################
|A|L|E|R|T|A|S| |B|A|-|C|S|I|R|T|
############################

Múltiples vulnerabilidades en productos de HP

15/05/2019

=============================================
CVE-2019-0089 y CVE-2019-0090
Fecha de lanzamiento: 15/05/2019
Gravedad: Alta
=============================================

VULNERABILIDAD

El equipo de respuesta de seguridad de productos HPE ha descubierto varias vulnerabilidades en múltiples productos de HP

INFORMACIÓN

Hewlett Packard Enterprise Company (comúnmente conocida como HPE) es una compañía estadounidense de tecnología de información empresarial multinacional como parte de la división de la empresa Hewlett-Packard. HPE es una organización centrada en el negocio con dos divisiones: Enterprise Group, que trabaja en servidores, almacenamiento, redes, consultoría y soporte, y servicios financieros.

DESCRIPCIÓN

Diversas vulnerabilidades de seguridad en Intel® CSME, Server Platform Services, Trusted Execution Engine e Intel® Active Management Technology pueden permitir a los usuarios realizar una escalada de privilegios, divulgar información o provocar una denegación de servicio, lo que impactaría en varios productos de HP.

SISTEMAS AFECTADOS

- Servidores HPE ProLiant Gen10, con versiones firmware de SPS (Server Platform Services) anteriores a 4.00.04.393, modelos:
* DL360
* DL120
* DL160
* DL180
* DL580
* DL380
* DL560

- Servidores HPE ProLiant Gen10, con versiones firmware de SPS anteriores a 5.00.04.024, modelos:
* ML110
* ML350
* XL170r
* XL190r
* XL230k
* XL270d
* XL450
* DL20
* ML30

- Servidores HPE ProLiant Gen9, con versiones firmware de SPS anteriores a 4.01.04.054, modelos:
* ML30
* DL20

SOLUCIÓN

HPE ha proporcionado firmware actualizado para hacer frente a estas vulnerabilidades que se puede descargar desde el centro de soporte de HPE.

FUENTE

https://www.incibe-cert.es/